Outage on Contentful Personalisation, Funtions and External References

Incident Report for Contentful

Resolved

This issue has been resolved
Posted Nov 18, 2025 - 17:30 UTC

Monitoring

We have confirmed full recovery and are continuing to monitor.
Posted Nov 18, 2025 - 14:59 UTC

Update

We are seeing full recovery across all affected services. We will continue to monitor the situation.
Posted Nov 18, 2025 - 14:54 UTC

Update

Personalisation continues to be recovered. We are still seeing some intermittent errors for Native External References.
Posted Nov 18, 2025 - 14:03 UTC

Update

We have seen recovery on Contentful Personalisation for the past 20 mins, but Customers Native External references are experiencing intermittent issue. We are continuing to investigate.
Posted Nov 18, 2025 - 13:24 UTC

Update

We are seeing brief periods of recovery on Contentful Personalisation, but the situation is still unstable. Customers will be experiencing intermittent failures trying to use affected services.
Posted Nov 18, 2025 - 12:57 UTC

Identified

While we did see initial recovery, Contentful Personalisation, Native External References and Functions are experiencing an outage again.
Posted Nov 18, 2025 - 12:29 UTC

Monitoring

We are seeing recovery on all affected services. We will continue to monitor the situation.
Posted Nov 18, 2025 - 12:21 UTC

Update

An issue with a 3rd party platform provider is causing an outage on Contentful Personalisation as well as Contentful Functions and Native External References. We are working with the provider on a resolution.
Posted Nov 18, 2025 - 12:07 UTC

Investigating

Users are currently experiencing problems with Native External References. We are currently investigating.
Posted Nov 18, 2025 - 11:53 UTC
This incident affected: Ninetailed (Personalization) (Experience API, Insights API, Management API, Integration API), Content Delivery API, and EU data residency (Content Delivery API).