Increased latency and errors on Content APIs for some users

Incident Report for Contentful

Resolved

This incident has been resolved, and all systems have fully recovered.
Posted Nov 07, 2023 - 11:09 UTC

Monitoring

We rolled out a fix for the affected spaces and are monitoring the situation.
Posted Nov 07, 2023 - 11:01 UTC

Identified

We narrowed the problem down to the affected database and are applying corrective measures to resolve the problem.
Posted Nov 07, 2023 - 10:34 UTC

Investigating

Our monitoring systems have detected increased response times and errors for a minority of requests. We are currently investigating the issue.
Posted Nov 07, 2023 - 10:04 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.