Latency and increased error rates across all APIs for some customers

Incident Report for Contentful

Resolved

The issue is resolved.
Posted Jun 19, 2025 - 16:43 UTC

Monitoring

We have identified the issue and put in place a resolution. We are now monitoring the situation.
Posted Jun 19, 2025 - 16:23 UTC

Update

A problem with one of our components leads to latency and increased error rates for GraphQL and Content Delivery API for a subset of our customers.
Posted Jun 19, 2025 - 16:12 UTC

Investigating

A problem with one of our component leads to latency and increased error rates across all APIs for a subset of our customers.
Posted Jun 19, 2025 - 16:06 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.