Errors on requests to Contentful from Frankfurt (FRA) region

Incident Report for Contentful

Resolved

We have taken action and error rates have returned to normal.
Posted Jul 03, 2026 - 17:26 UTC

Update

Error rates have dropped back down again to normal levels. We are continuing to monitor the situation.
Posted Jul 03, 2026 - 11:29 UTC

Identified

We are seeing elevated errors and latency for some customer requests which are routing through the Frankfurt (FRA) region for Content Management, Preview and the Contentful WebApp. We are working with our upstream CDN provider to mitigate the issue. Customers affected by this can temporarily workaround the issue by using a VPN when connecting to Contentful (which routes traffic to a different Point of Presence (POP) other than the affected FRA one).
Posted Jul 03, 2026 - 09:32 UTC
This incident affected: Content Management API, Web App and EU data residency (Content Management API, Web App).