Elevated errors with the Content Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 14:05 UTC
Identified
We have identified the cause of the issue and have deployed a fix
Posted Nov 21, 2024 - 13:53 UTC
Investigating
Our Content Management API is currently operating in degraded mode and some customers are experiencing elevated errors.; this API also powers our Web App and therefore customers are seeing elevated errors in the WebApp also. We are investigating the issue.
Posted Nov 21, 2024 - 13:37 UTC
This incident affected: Content Management API and Web App.