Error rate increase in APIs for some customers
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 07, 2019 - 14:41 UTC
Monitoring
Service has been restored to normal levels.
Posted 2 months ago. Feb 07, 2019 - 14:27 UTC
Update
We have taken action to contain the issue and see error rates dropping. We will continue to monitor and investigate.
Posted 2 months ago. Feb 07, 2019 - 14:12 UTC
Identified
We have detected an increase in API error rates for a subset of our customers and are investigating the issue.
Posted 2 months ago. Feb 07, 2019 - 13:55 UTC
This incident affected: Content Management API and Content Delivery API.