Issues with Asset uploads from the Contentful WebApp

Incident Report for Contentful

Resolved

Issue resolved. Customers can now upload assets through the web app as usual.
Posted Jan 14, 2026 - 18:03 UTC

Update

This issue has been resolved.
Posted Jan 14, 2026 - 17:06 UTC

Monitoring

We have deployed a fix which has resolved the issue with Asset uploads in the WebApp. Customers may need to refresh their page if the file uploads are still not working.
Posted Jan 14, 2026 - 17:02 UTC

Investigating

We are currently investigating an issue where customers are unable to upload assets in the Contentful WebApp.
Posted Jan 14, 2026 - 16:56 UTC
This incident affected: Web App.