Issues with the Management API
Incident Report for Contentful
Resolved
Error rates for managing content and uploading assets have fallen back to normal levels.
Posted Sep 14, 2017 - 20:16 UTC
Identified
We are seeing an slight increase in error rate on some Management API calls. The issue has been identified as being caused by one of our Cloud service providers.
Posted Sep 14, 2017 - 19:43 UTC
Investigating
Our Management API is currently operating in degraded mode; this API also powers our Web App and therefore the Web App is also operating in degraded mode. We are investigating the issue.
Posted Sep 14, 2017 - 19:35 UTC