Issues with Space Add-ons

Incident Report for Contentful

Resolved

We have implemented a fix and the issue has been resolved.
Posted Aug 24, 2026 - 21:37 UTC

Update

Some customers in the US data residency region are still experiencing issues with add-ons not being applied correctly to their spaces. We are working on a resolution.
Posted Aug 24, 2026 - 14:03 UTC

Identified

Some customers are experiencing issues with add-ons not being applied correctly to their spaces. We are working on a fix.
Posted Aug 24, 2026 - 12:12 UTC