500 errors on Contentful APIs

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted Apr 23, 2026 - 11:57 UTC

Monitoring

The situation has improved. We will continue to monitor.
Posted Apr 23, 2026 - 11:52 UTC

Investigating

Some customers are experiencing 500 errors on our APIs. We are investigating.
Posted Apr 23, 2026 - 11:38 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.