Bynder - Issues Adding Assets for Customers on Bynder's Global infrastructure

Incident Report for Contentful

Resolved

The issue with the Contentful Bynder integration is now resolved.
Posted Oct 31, 2023 - 12:28 UTC

Monitoring

We are monitoring an issue with adding assets in the Contentful Bynder integration for Bynder customers on their Global infrastructure. We will provide an update when this issue is resolved. You can monitor Bynder status at https://status.bynder.com/incidents/xtj8494dfkrt
Posted Oct 30, 2023 - 23:26 UTC
This incident affected: Marketplace Apps.