Website outage
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 12:29 UTC
Monitoring
The upstream provider implemented a fix and we are monitoring the situation.
Posted Sep 15, 2020 - 11:39 UTC
Update
An upstream provider acknowledged the problem and is working on a fix.
Posted Sep 15, 2020 - 11:18 UTC
Identified
We are investigating availability issues of our Website. The issue only affects the Website and you can still login via https://be.contentful.com/
Posted Sep 15, 2020 - 10:56 UTC
This incident affected: Website.