Broken Redirects on Assets
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 15:48 UTC
Identified
We are reverting a change that caused redirects to break.
Posted Apr 21, 2021 - 15:37 UTC
This incident affected: Assets CDN.