Increased 404 rate on Content Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 15, 2019 - 15:29 UTC
Monitoring
We have reverted the deployment suspected to be causing this and are monitoring the situation.
Posted 3 months ago. Jul 15, 2019 - 14:18 UTC
Investigating
We are currently investigating an increased 404 rate on our Content Management API.
Posted 3 months ago. Jul 15, 2019 - 14:09 UTC
This incident affected: Content Management API.