Issues with file uploads

Incident Report for Contentful

Resolved

We think the impact from the issue is over, however, uploads using 3rd cloud providers (Google Drive, Instagram, Box, Dropbox etc) are temporarily disabled.
Posted Jun 02, 2026 - 14:51 UTC

Identified

Uploads via 3rd party cloud integrations are affected. We are working on a resolution.
Posted Jun 02, 2026 - 13:27 UTC

Investigating

Some customers are experiencing issues uploading files. We are investigating.
Posted Jun 02, 2026 - 13:02 UTC
This incident affected: Web App, Website and EU data residency (Web App).