Increased errors/delays with Webhooks, App Actions and App Events
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:32 UTC
Monitoring
We are seeing recovery across all impacted services. We will continue to monitor this issue.
Posted Jun 13, 2023 - 20:54 UTC
Update
We are seeing some recovery of the Webhooks, App actions and App Events service.
Posted Jun 13, 2023 - 20:43 UTC
Update
The Webhooks service is still experiencing an outage, related to the 3rd party provider issue. The following Contentful Marketplace apps are also effected by this event: GA4, Slack, JIRA, Shopify, Netlify, Smartling, Typeform, AI Image Tagging
Posted Jun 13, 2023 - 20:30 UTC
Identified
Some customers are experiencing errors and delays to Webhooks, App Actions and App Events, due to an upstream issue with a 3rd party provider.
Posted Jun 13, 2023 - 19:58 UTC
This incident affected: Webhooks.