High error rate on CDA
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 26, 2018 - 00:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 26, 2018 - 00:02 UTC
Update
Error rates have subsided, but the issue remains. We are working on a permanent fix.
Posted 3 months ago. Sep 25, 2018 - 23:40 UTC
Identified
We are still working to fix the issue, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 3 months ago. Sep 25, 2018 - 23:13 UTC
Investigating
We are observing a high error rate in our CDA and our engineers are already investigating the issue.
Posted 3 months ago. Sep 25, 2018 - 22:36 UTC
This incident affected: Content Delivery API.