Issues with Phrase TMS Marketplace app
Incident Report for Contentful
Resolved
Phrase has resolved this issue.
Posted Dec 14, 2023 - 16:20 UTC
Monitoring
We are monitoring an issue reported by Contentful Marketplace vendor Phrase. Phrase is reporting issues with Phrase TMS in the EU region. You can monitor the incident here - https://status.phrase.com/incidents/pqbw1vx79jf4
Posted Dec 14, 2023 - 15:35 UTC
This incident affected: Marketplace Apps.