Increased errors, latency for Contentful Management API from APAC region.
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 15:18 UTC
Update
This incident is linked to a maintenance on one of our providers. We have re-routed traffic.
Posted Nov 20, 2020 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 14:51 UTC
Identified
Some customers may be experiencing latency issues and errors in connected to our Content Management API from the APAC region - we are taking steps to mitigate the issue.
Posted Nov 20, 2020 - 14:48 UTC
This incident affected: Content Management API.