Asset processing issues
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 5 days ago. Mar 14, 2019 - 14:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 days ago. Mar 14, 2019 - 12:45 UTC
Identified
The issue has been identified and we are working on a fix.
Posted 5 days ago. Mar 14, 2019 - 11:45 UTC
Investigating
A small percentage of customers are reporting issues with Asset processing. We are currently investigating this issue.
Posted 5 days ago. Mar 14, 2019 - 11:16 UTC
This incident affected: Content Management API.