Elevated GraphQL error rates.
Incident Report for Contentful
Resolved
This incident has been resolved. We see all systems fully operational again.
Posted Mar 04, 2024 - 15:39 UTC
Monitoring
The elevated errors were caused by a faulty GraphQL node and affected a small single digit percentage of requests only. We resolved the problem and are monitoring the situation to ensure the error doesn't reappear.
Posted Mar 04, 2024 - 14:44 UTC
Investigating
We're currently investigating a single digit percentage increase above normal GraphQL error rates.
Posted Mar 04, 2024 - 14:24 UTC
This incident affected: GraphQL Content API.