Delivery API Issues on a single shard cluster
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 19, 2019 - 13:54 UTC
Monitoring
Latency has returned to normal on the affected shared cluster. We will continue to monitor the situation.
Posted 3 months ago. Mar 19, 2019 - 12:49 UTC
Update
Some customers on the affected shared cluster are still seeing higher than normal latency. We are continuing to work on restoring latency to normal levels.
Posted 3 months ago. Mar 19, 2019 - 12:41 UTC
Update
Error rates have dropped for the single cluster which was experiencing issues, but some customers are still seeing higher than normal latency - we are continuing to investigate the issue.
Posted 3 months ago. Mar 19, 2019 - 12:01 UTC
Identified
The issue has been identified and we are working on pushing out a fix. Currently this is affecting customers on a single shard cluster.
Posted 3 months ago. Mar 19, 2019 - 10:58 UTC
Investigating
We are seeing high latency and errors for some Delivery API traffic, on a single shared cluster - we are investigating the issue.
Posted 3 months ago. Mar 19, 2019 - 10:49 UTC
This incident affected: Content Management API and Content Delivery API.