Increased errors on Contentful Content Management and Delivery APIs
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 11:58 UTC
Monitoring
A fix is in place and we are monitoring the situation
Posted Feb 26, 2024 - 11:27 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2024 - 11:09 UTC
This incident affected: Content Management API.