Issues with scheduled Publish/Un-publish actions
Incident Report for Contentful
Resolved
A bug was introduced in how we query the list of scheduled actions which we show on the Contentful WebApp. We incorrectly returned old failed and successful actions (and not just scheduled ones). We implemented a fix and the issue is now resolved - there was no impact to customers scheduled actions/events.
Posted Dec 07, 2022 - 14:44 UTC
Monitoring
We identified the source of the issue, and pushed a change to fix the problem with scheduled actions. We are continuing to monitor to ensure no more customers are experiencing issues.
Posted Dec 07, 2022 - 14:26 UTC
Investigating
Some customers are seeing unknown scheduled publish/un-publish actions appearing on all entries. We are currently investigating the issue.
Posted Dec 07, 2022 - 14:13 UTC
This incident affected: Scheduled Publishing.