Increased Errors on Content Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 16:50 UTC
Investigating
Some customers are experiencing increased errors on content management API in the US data residency region.
Posted Jul 29, 2024 - 16:39 UTC
This incident affected: Content Management API.