Increased errors from Contentful APIs

Incident Report for Contentful

Resolved

This incident has been resolved.
Posted Apr 01, 2022 - 10:04 UTC

Monitoring

The limited networking issue with our Cloud Provider has been resolved and we are no longer seeing elevated errors across out APIs. We will continue to monitor this situation.
Posted Apr 01, 2022 - 08:48 UTC

Identified

There is a limited networking incident with our main Cloud provider, which looks to be related to this event. We are looking into ways to mitigate. Some customers are still experiencing an increase in errors across our APIs.
Posted Apr 01, 2022 - 08:39 UTC

Investigating

Some users are currently seeing an increase in errors with Contentful APIs. We are investigating the issue.
Posted Apr 01, 2022 - 08:20 UTC