Issues with Edit operations (add entry) for some users
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 19:14 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted Jun 16, 2020 - 18:28 UTC
Update
We currently rolling out a mitigation for the issue customers were experiencing - this has been already mitigated for the majority of affected customers.
Posted Jun 16, 2020 - 18:10 UTC
Identified
We have identified the cause of the issue and are working on a mitigation.
Posted Jun 16, 2020 - 17:01 UTC
Investigating
Some of our users on legacy plans are experiencing issues with creating new resources (e.g. adding entries) in the webapp or through the Content Management API (CMA).

We are investigating the issue.
Posted Jun 16, 2020 - 16:15 UTC
This incident affected: Content Management API and Web App.