Low rate of errors and higher than usual latency on Content Preview API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 08:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 18, 2018 - 08:15 UTC
Investigating
We have been seeing a low rate of errors and higher than usual latency on requests to the Content Preview API. Some requests may respond with a 504 Gateway Timeout. We are currently investigating and will update soon with more information.
Posted 3 months ago. Sep 18, 2018 - 07:42 UTC