Delivery API Issues
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2019 - 19:03 UTC
Identified
The source of the issue on the shared cluster has been identified and we are working on a fix.
Posted Oct 14, 2019 - 18:40 UTC
Investigating
We are seeing high latency and errors on a shared Cluster. We are currently investigating the cause of this.
Posted Oct 14, 2019 - 18:09 UTC
This incident affected: Content Delivery API.