Issues with the Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 16, 2018 - 06:21 UTC
Monitoring
We experienced an automated failover of one of the datastore used for real-time editing, which was more disruptive then anticipated. The issue affected a subset of customers being hosted on the affected datastore. We are monitoring the situation closely, but don't expect any further issues for those customers.
Posted 5 months ago. Nov 15, 2018 - 20:11 UTC
Investigating
Our Management API is currently operating in degraded mode; this API also powers our Web App and therefore the Web App is also operating in degraded mode. We are investigating the issue.
Posted 5 months ago. Nov 15, 2018 - 19:53 UTC
This incident affected: Content Management API.