Optimization page having issues to load & Personalization management APIs

Incident Report for Contentful

Resolved

The issue is resolved.
Posted Oct 23, 2025 - 15:18 UTC

Identified

We've spotted that something has gone wrong with Personalization UI and some APIs. We're currently investigating the issue, and will provide an update soon.
Posted Oct 23, 2025 - 15:11 UTC
This incident affected: Ninetailed (Personalization) (Management API).