Newly created Environments not being listed in Contentful WebApp
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 15:40 UTC
Identified
We have identified the cause of this issue and are working on rolling out a fix.
Posted Sep 29, 2022 - 15:13 UTC
Investigating
We are currently investigating an issue where newly created environments are not being listed in the Contentful WebApp.
Posted Sep 29, 2022 - 15:07 UTC
This incident affected: Web App.