Connection issues on Contentful APIs

Incident Report for Contentful

Resolved

A CDN issue was identified as the source of the issue, which was reported as fixed within 10 minutes of the start of the event. If you are still experiencing issues connecting to our APIs or logging into Contentful please reach out to Customer Support.
Posted Jan 20, 2023 - 00:09 UTC

Monitoring

Our provider has applied a fix and we are monitoring the situation.
Posted Jan 19, 2023 - 23:55 UTC

Investigating

Traffic levels are almost back to normal but we are still seeing failures in our monitoring, we continue to investigate.
Posted Jan 19, 2023 - 23:37 UTC

Identified

Between 22:59 and 23:10 UTC our monitoring systems detected connection failures to our main APIs. We are investigating a possible issue with our CDN layer.
Posted Jan 19, 2023 - 23:25 UTC
This incident affected: Content Management API, Content Delivery API, GraphQL Content API, and Web App.