Partial outage of publishing, asset upload and webhooks
Incident Report for Contentful
Resolved
Incident resolved.
Posted Aug 25, 2022 - 14:40 UTC
Update
The issue was impacting publishing. To ensure impacted content is refreshed we recommend publishing again.
Posted Aug 25, 2022 - 10:31 UTC
Monitoring
We established that webhooks and asset uploading where not impacted; only publishing was impacted and that is now fixed. We are monitoring the situation.
Posted Aug 25, 2022 - 10:25 UTC
Identified
We have an ongoing incident impacting publishing, asset uploading and webhooks. The issue only impacts some of the customers on the Community platform. The cause is identifed and we are working on a mitigation.
Posted Aug 25, 2022 - 10:12 UTC
Investigating
We have an ongoing incident impacting publishing, asset uploading and webhooks. The issue only impacts some of the customers on the Community platform. The cause is identified and we are working on a mitigation.
Posted Aug 25, 2022 - 10:11 UTC
This incident affected: Content Management API and Webhooks.