Degraded performance with the Management API
Incident Report for Contentful
Resolved
This incident has been resolved. We do not expect any further impact to customers.
Posted 3 months ago. Jan 24, 2019 - 12:37 UTC
Monitoring
A fix has been implemented and customers should no longer be seeing increased rate of errors.
Posted 3 months ago. Jan 24, 2019 - 12:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jan 24, 2019 - 12:04 UTC
Update
We are continuing to work on a fix for the issue - Impact is that customers on a single shared cluster continue to see higher latency and a low error rate on the Content Management API (CMA)
Posted 3 months ago. Jan 24, 2019 - 11:15 UTC
Identified
The issue has been identified and we are working on fixing the problem.
Posted 3 months ago. Jan 24, 2019 - 10:40 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 24, 2019 - 10:09 UTC
Investigating
Customers on one of our shared clusters are experiencing degraded performance (low level of errors and higher latency) on the Content Management API. We are currently investigating the issue.
Posted 3 months ago. Jan 24, 2019 - 09:36 UTC
This incident affected: Content Management API.