Errors on the Content Management API (CMA)
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 17:40 UTC
Monitoring
The fix has been rolled out, and all APIs are operating a normal again. We are continuing to monitor the situation.
Posted Nov 05, 2021 - 17:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2021 - 17:26 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2021 - 17:24 UTC
Investigating
We are currently investigating an issue where some customers are seeing issues with the Content Management API (CMA) as well as delays with webhooks and asset processing
Posted Nov 05, 2021 - 17:11 UTC
This incident affected: Content Management API and Webhooks.