Issues with Authentication affecting API calls and Web App login
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 12, 2018 - 12:38 UTC
Monitoring
Users are currently experiencing problems accessing Contentful and making API calls. The issue has been identified as coming from our Authentication layer and the recent deployment has been reverted. We are monitoring the situation.
Posted 5 months ago. Feb 12, 2018 - 12:22 UTC