Intermittent errors with image transformations on the Contentful Images API

Incident Report for Contentful

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 19:12 UTC

Monitoring

A mitigation has been applied and the Images API is back to normal operation again. We will continue to monitor the situation.
Posted Sep 22, 2023 - 18:41 UTC

Identified

Some customers are experiencing intermittent issues when retrieving images with transformations through the Contentful Images API. (responds incorrectly with a HTTP 404 Error). We are working on resolving the issue.
Posted Sep 22, 2023 - 14:49 UTC
This incident affected: Image API.