Some customers are experiencing issues logging in

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted May 04, 2026 - 16:30 UTC

Monitoring

All issues have been resolved, we are monitoring the situation.
Posted May 04, 2026 - 14:08 UTC

Identified

We have identified the issue and are addressing it. Most emails are being sent again. SSO login issues have been resolved
Posted May 04, 2026 - 14:06 UTC

Investigating

Some customers are experiencing issues logging in/receiving email communication such as invitations and password resets. We are investigating.
Posted May 04, 2026 - 13:20 UTC
This incident affected: Website.