Delays in publishing content and uploading Assets
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 14, 2018 - 14:21 UTC
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 14, 2018 - 12:59 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 2 months ago. Jun 14, 2018 - 12:58 UTC
Update
Asset uploads are also affected on the same part of our infrastructure. We are working on a fix.
Posted 2 months ago. Jun 14, 2018 - 12:50 UTC
Identified
Publishing content through our Management API is suffering delays. We are investigating the issue.
Posted 2 months ago. Jun 14, 2018 - 12:45 UTC
This incident affected: Content Management API.