Issues using the Management API from Australia
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 28, 2017 - 04:00 UTC
Monitoring
Beginning 03:06 UTC our Management API was returning timeout errors when used from locations in Australia; this API also powers our Web App and therefore the Web App was also operating in degraded mode there.

Service is back to normal and we are monitoring the issue. Other geographies were unaffected.
Posted 7 months ago. Dec 28, 2017 - 03:42 UTC