Contentful Management API connectivity issues
Incident Report for Contentful
Resolved
Our upstream vendor resolved the issue and we reverted back to our primary endpoint.
Posted Apr 02, 2020 - 16:58 UTC
Monitoring
We've applied a fix and are monitoring.
Posted Apr 02, 2020 - 16:31 UTC
Identified
We have identified an issue with an upstream provider.
Posted Apr 02, 2020 - 16:31 UTC
Investigating
We are currently investigating various customers reports of connectivity issues when try to reach our Contentful Management API.
Posted Apr 02, 2020 - 16:17 UTC
This incident affected: Content Management API and Web App.