Low level of 5xx errors from Content Delivery API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 30, 2018 - 13:57 UTC
Monitoring
Systems have returned to normal, we are continuing to investigate and monitor the situation.
Posted 7 months ago. Apr 30, 2018 - 13:31 UTC
Investigating
We are seeing a low level of 5xx errors for some Delivery API traffic, we are investigating the issue.
Posted 7 months ago. Apr 30, 2018 - 13:25 UTC
This incident affected: Content Delivery API.