User interface loading issues
Incident Report for Contentful
Resolved
We are seeing recovery. Customers may need to perform a hard reload of their browser if they continue to see issues.
Posted Jul 14, 2022 - 14:47 UTC
Identified
We are seeing recovery. Customers may need to do a hard refresh if they continue to see issues.
Posted Jul 14, 2022 - 14:24 UTC
Update
We are continuing to investigate the issue
Posted Jul 14, 2022 - 14:10 UTC
Update
We are continuing to identify the cause of loading errors in the user interface
Posted Jul 14, 2022 - 13:38 UTC
Investigating
We are currently investigating this issue.
Posted Jul 14, 2022 - 13:19 UTC
This incident affected: Web App.