Customer's content not surfacing in the Contentful web app

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted Apr 13, 2026 - 14:03 UTC

Monitoring

Customers are reporting spaces are accessible in the web app again. We are monitoring the situation.
Posted Apr 13, 2026 - 13:33 UTC

Investigating

Some customers are reporting spaces not being shown in the Contentful web app. We are investigating.
Posted Apr 13, 2026 - 13:02 UTC
This incident affected: Web App and EU data residency (Web App).