Issues with the Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 18 days ago. Jun 29, 2019 - 21:19 UTC
Monitoring
Error rates have dropped and are monitoring the situation.
Posted 18 days ago. Jun 29, 2019 - 21:00 UTC
Update
We are still seeing elevated error rates for editing and publishing on the affected database cluster. We are still working to fix the issue, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 18 days ago. Jun 29, 2019 - 20:38 UTC
Identified
We are still working to fix the issue, we will provide a further update in 30 minutes, or sooner if the situation changes.
Posted 18 days ago. Jun 29, 2019 - 20:00 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 18 days ago. Jun 29, 2019 - 18:59 UTC
Investigating
Our Management API is currently operating in degraded mode for Spaces located on one of our database clusters; this API also powers our Web App and therefore the Web App is also operating in degraded mode. We are investigating the issue.
Posted 18 days ago. Jun 29, 2019 - 18:39 UTC
This incident affected: Content Management API.