Issue with Management API monitoring
Incident Report for Contentful
Resolved
Earlier today our monitoring reported an outage on our Management API. This was due to a configuration error in the monitoring system, the API was not affected.
Posted 11 months ago. Dec 12, 2017 - 09:12 UTC