Webhooks system partial outage
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 12:24 UTC
Monitoring
After a partial overload condition in the Webhooks system operation is returning back to normal. We are currently monitoring the situation.
Posted Mar 13, 2024 - 11:45 UTC
Investigating
We have detected an issue with our Webhooks system that we are currently investigating. Customer may experience delays in Webhooks triggers.
Posted Mar 13, 2024 - 11:34 UTC
This incident affected: Webhooks.