Delays affecting some asynchronous or scheduled operations
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 13:43 UTC
Update
Normal operations have resumed for the majority of customers, we continue to work on fully resolving the issue.
Posted Sep 27, 2021 - 12:02 UTC
Monitoring
We have put a mitigation in place and will continue monitor the situation.
Posted Sep 27, 2021 - 06:11 UTC
Identified
Due to an ongoing incident with our main cloud provider some of our customers may be seeing issues with Asset processing, Scheduled Actions, Bulk Actions, Release Actions and Webhooks. We are working to contain and mitigate the effects of this outage.
Posted Sep 27, 2021 - 04:43 UTC
This incident affected: Content Management API, Webhooks, and Scheduled Publishing.