Issues with Typeform App

Incident Report for Contentful

Resolved

The issue is now resolved.
Posted Feb 06, 2026 - 10:44 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 06, 2026 - 10:38 UTC

Monitoring

We have put a fix in place and the Typeform app should now be functional again.
Posted Feb 06, 2026 - 10:37 UTC

Investigating

Customers are experiencing issues loading the typeform app, we are investigating.
Posted Feb 06, 2026 - 09:34 UTC
This incident affected: Marketplace Apps.